
 

 

1 ICT Multimedia Essentials 
 

Lesson 1: Using Presentation 

Software 
 

 

 After completing this lesson, students will be able to: 

 Describe presentation software and the ways it can be used. 

 Create and/or modify a “slide master” or template to apply a consistent appearance to a 

presentation. 

 Add and format titles, subtitles and talking points in presentation slides. 

 Add slide numbers and/or date and time codes to presentation slides. 

 Insert and format images/graphics in presentation slides. 

 Insert new or duplicate slides in a presentation. 

 Modify slide transitions in a presentation to include animation. 

 Insert and/or modify sound settings and timing in a presentation. 

 Modify the sequence of slides in a presentation. 

 Produce a presentation that includes text, graphics and images, and present it. 

 Modify a presentation’s setup to repeat (i.e., loop) the presentation continuously. 

 Create a multimedia presentation that incorporates edited video, animation, music and/or 

narration, and that applies principles of good design, smooth transitions and effective 

message delivery. 
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1. This course uses Google Slides presentation software.  

2. A Google Gmail account and access to Google Drive is required. 

3. Print activity: Analyzing Presentation Examples 

4. Print activity:  Reviewing the Google Slides Toolbar  

5. Print activity:  Google Slides – Fill-in-the-Blank  

6. Print activity:  Presentation Terms – Matching 

7. Print activity:  Creating a New Presentation from a Template 

8. Print case study: Working with a Presentation 

9 Print Lesson 1 Quiz 

LESSON SKILLS 

 

KEY TERMS PREPARATION 
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 Bell Ringers 
For your convenience, we have provided a Bell Ringers section at the beginning of each lesson. You may 

choose to use these bell ringers (or create your own) in various ways, such as a starting point for the 

lesson, as lesson topic transitions, or as homework. For more information and usage ideas, refer to the Bell 

Ringers section in this course's Front Matter. 

 

Give an example of a slide show presentation you have seen. What did you like about the presentation? 

What did you dislike? 

Explain how using a theme makes creating presentations easier. 

Give an example of a slide transition. 

 

Think about a presentation for which you were an audience member. Explain what the presenter did well, 

or what the presenter could have done to make the presentation more engaging. 

Explain the difference between selecting a pre-existing theme and importing a theme. 

Explain the purpose of a slide master. 

Define the terms "transition" and "animation" in your own words. 

 

List two or three ways a presenter could make a presentation more interesting. 

Explain the difference between a theme and a template. 

Explain the difference between a slide master and slide layout. 

Explain the difference between a transition and an animation. 



Multimedia Essentials - Lesson 1: Using Presentation Software 1-3 

© 2015 Certification Partners, LLC. — All Rights Reserved. Version 1.1 

Overview 

In this lesson, students will learn fundamental presentation skills. They will learn how to design effective 

presentations, use presentation software, and create a slide presentation with titles, text and images. 

Students will also learn how to incorporate multimedia, transitions and animation into a presentation.  

Presentation Software Basics 
Objective 

6.1.1: Describe presentation software and the ways it can be used. 

Share with Students 

In this section, you will explore the purpose and types of presentation software. You will also analyze 

examples of presentations to determine the features that create an effective presentation. 

Teaching Points 

 Presentation software is used to produce professional, interactive slide shows to enhance the 

presentation of information to an audience. 

 Define presentation software and explain common features, advantages and disadvantages of its use. 

 Compare and contrast the most popular presentation software products (including platform, cost, delivery 

method), shown in Table 1-1. 

Table 1-1: Popular presentation software products 

Software Platform Cost Delivery Method 

Google Slides 

http://www.google.com/slides/about/  

Browsers: Chrome, IE, Safari 

App: Android, iPad,  

iPhone 

Free Web-based; 

requires Google 

Drive 

Microsoft PowerPoint 

http://office.microsoft.com/en-us/powerpoint/ 

PC, Mac 

Use Office Mobile 365 for 

mobile and cloud 

Purchase Download 

Use Office 365 for 

mobile and cloud 

OpenOffice Impress 

http://www.openoffice.org/product/impress.html 

PC, Mac, Linux Free Download 

Libre Office Impress 

http://www.libreoffice.org/discover/impress/ 

PC, Mac, Linux Free Download 

Prezi 

http://prezi.com/index/0/ 

iPad Free App download/ 

web-based 

 Discuss presentation mediums and how to create an effective presentation. 

o Presentations can be shared using projectors, on kiosks, over the Internet, and as videos that can 

be uploaded to popular sites such as YouTube.  

http://www.teach-ict.com/as_a2_ict_new/ocr/AS_G061/313_standard_applications/types_software/miniweb/pg7.htm
http://www.google.com/slides/about/
http://office.microsoft.com/en-us/powerpoint/
http://www.openoffice.org/product/impress.html
http://www.libreoffice.org/discover/impress/
http://prezi.com/index/0/
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 Point out that the use of presentations as a way to communicate over the Internet has increased 

dramatically, and software companies are responding by updating their products to include better 

Internet publishing and sharing capabilities.  

 Do a quick Internet search for “examples of slide presentations.” Note the number of search results. 

Choose a result that explores tips for creating an effective presentation.  

o Discuss the features of an effective presentation.  

o Visit PCWorld's page featuring "The World's Worst PowerPoint Presentations."  

o Also visit 24Point0's PowerPoint Formatting Makeover Examples page.  

Note 

This course will use Google Slides presentation software. However, you may modify the content to suit the 

presentation software available in your classroom. A Google Gmail account and access to Google Drive is 

required to use Google Slides. Offline access is available. Visit the following pages to learn more about 

Google Slides: 

Google Drive Interactive Tour – Click through the tour to learn about Google Drive and Docs. 

Google Docs Home Screens – Learn how to use the Docs editor home screens to create, view and edit 

files. 

How to Access Google Docs Offline – Set up offline access to view and edit Google documents without 

Internet access. 

How to Share a File or Folder – Allow someone to view, edit or comment on a file directly in Google Drive, 

Docs, Sheets, or Slides, or through a link or e-mail attachment. 

How to access Google Slides files –– Access the Google Slide files you have saved. 

Google Slides Help Center – Access information about how to use Google Slides. 

Google Slides: Presentation basics – Read a tutorial about how to create a presentation. 

Docs & Drive – Slides  – Get help with advanced Slides topics 

 

Activity Time 

Suggested activity: 

 "Analyzing Presentation Examples" (beginning) 

 

http://www.pcworld.com/article/203396/worlds_worst_powerpoint_presentations.html
http://www.24point0.com/PowerPoint-services/ppt-makeover-samples.php
http://learn.googleapps.com/tour-drive
https://support.google.com/docs/answer/6012170
https://support.google.com/drive/answer/2375012?hl=en
https://support.google.com/drive/answer/2494822?hl=en&ref_topic=2525251
https://docs.google.com/presentation/
https://support.google.com/docs/topic/2811776
https://docs.google.com/document/d/1pEOAamcYDstEbl1yEhIN74RbYhYOA_fQ8lAc77y_0u8/edit#heading=h.6qyqvforolh
http://edutraining.googleapps.com/drive/chapter-4
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Google Drive Overview 

Share with Students 

This section introduces you to Google Drive and Google Apps. You will learn how to create, store and 

manage documents using Google’s cloud services and applications. 

 

Note 

If students are familiar with Google Drive, you may wish to skip to the next section. 

Teaching Points 

 Define cloud computing. 

 Explain the benefits of storing documents online (accessible anywhere using Internet connection) 

instead of in a physical location such as a computer hard drive or jump drive.  

 Explain “What Is Google Drive?” (and describe the various apps including: Documents, Sheets, Slides, 

Drawings and Forms).  

 Explain how to access and install Google Drive.  

 Explain how to upload and sync files on Google Drive.  

 Demonstrate how to use the Google Drive interface. 

Google Slides Overview 

Share with Students 

This section provides an overview of the Google Slides presentation software program.  

Teaching Points 

 Explain that Google Slides is free web-based presentation software available to anyone who has a 

Google Gmail account and Google Drive. 

 Point out that with Google Slides presentation software, you can: 

o Create, edit and present presentations. 

o Collaborate and share presentations with others online. 

o Import and convert existing presentations, such as MS PowerPoint presentations. 

o Download presentations in a variety of file formats, such as .pdf, .ppt, .svg, .jpg or .txt files. 

o Insert multimedia, such as images and videos, into your presentation. 

o Add a published presentation into a website. 

http://www.techterms.com/definition/cloud_computing
http://www.gcflearnfree.org/googledocuments/1.2
http://www.gcflearnfree.org/googledocuments/2.3
http://www.gcflearnfree.org/googledocuments/3
http://www.gcflearnfree.org/googledocuments/2.4
http://www.merriam-webster.com/dictionary/collaborate
http://www.thefreedictionary.com/import
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Getting Started with Google Slides 

Share with Students 

This section is designed to get you started using Google Slides. You will learn how to access Google 

Slides, how to create a new presentation, how to work with the menus and options available in the 

presentation window, how to move within a presentation, and how to work with presentation themes, 

templates and backgrounds.  

Teaching Points 

 Demonstrate the process used to access Google Drive and Slides. 

Sign in to your Google account. 

 

1.  Click the Apps icon to open the Apps gallery.  

 

2.  Click the Drive icon to open Google Drive. 

 

3.  Click Create. 

4.  Select Presentation from the drop-down menu. 
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 Explain that you can choose to create a new presentation using a theme, import an existing 

presentation or theme, or create a presentation from a template (as shown in Figure 1-1). 

 

Figure 1-1: Choosing Google Slides theme 

 Review the new presentation window using the following teaching points.  

1. Choose a theme for the new presentation from the selection of pre-existing themes. 

o Themes apply backgrounds, font styles and font colors to all slides. 

o A thumbnail image of the first slide is displayed to help you select the theme or template. 

2. Import a theme from an existing presentation file and convert it into Google Slides format.   

o You can upload and convert Microsoft PowerPoint presentations of the following file types: .ppt, 

.pps and .pptx.  

o The maximum import size is 50 MB. 

o Point out that the converted version may lose some of its formatting and features. 

o Explain that free presentation themes are available online. 

3. Choose a slide size (widescreen 16:9, standard 4:3, or widescreen 16:10). 

o The default slide size is widescreen 16:9, which supports most new TVs, projectors and computer 

screens. The slides are displayed and printed in landscape orientation. 

 For further information on slide size, review this article on presentation tips from Ethos3.com. 

o The slide size of existing presentations may be changed by selecting Page Setup from the File 

menu (shown in Figure 1-2). 

 

Figure 1-2: Page setup — slide size options (Google Slides) 

http://en.wikipedia.org/wiki/Theme_%28computing%29
https://support.google.com/docs/answer/3458869?hl=en
http://www.ethos3.com/2013/10/43-vs-169/
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Tip: Set up your slide size options before you begin creating your presentation. If you change the slide 

size after you enter content, the contents of the slides may need to be re-adjusted to fit the new size. 

4. Click OK to create a new presentation. 

 Demonstrate how to create a new presentation using an existing Google Slides theme and how to 

import a theme. 

 Explain the advantages of creating a presentation using a template. 

 Demonstrate how to create a presentation using Google Docs. 

 

1.  Select New from the File menu, then click From template... in the drop-down menu (shown in Figure 

1-3).  

 
Figure 1-3: Selecting From Template menu option in Google Docs  

The Google Docs Template Gallery page will open in your browser window. 

2.  Within the Template Gallery page, select Presentations from the Narrow by type section. You can 

also search for templates, choose a category from the Narrow by Type category, and choose a 

template from the Public Templates, Templates I’ve Used or My Templates tabs. 

3.  Once you have selected a template, click Preview to see a full-size preview of the template. To use 

the template, click Use this template. A copy of the presentation will open, and you can then edit 

and save the presentation for your own use. 

 Review the Rename, Star and Move To folder options in the presentation window. 

 Demonstrate how to name the presentation document (Figure 1-4).  

 

Figure 1-4: Google Slides presentation name field 

 Point out that the Save command does not appear on the toolbar nor is it contained within the File 

menu as it does in most applications. This is because Google Docs automatically saves your 

presentation any time you make changes using the document name provided. Figure 1-5 shows the 

Rename Document dialog box. 
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Figure 1-5: Google Slides — Rename Document dialog box 

 Demonstrate the purpose and use of the Slides Home icon  . 

 Demonstrate how to close a presentation file and exit the Google Slides application (close the tab in 

the browser window). 

 Review the Google Drive file management window (shown in Figure 1-6). 

 

Figure 1-6: Google Drive file management window 

 Demonstrate how to open an existing presentation from within Google Drive and from within the 

presentation window (Figure 1-7). 
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Figure 1-7: Opening existing presentation from within Google Drive 

 Explain and demonstrate how to use the slide thumbnail panel and toolbar options in the 

presentation window (Figures 1-8 and 1-9). 
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Figure 1-8: Slide thumbnail panel 
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Figure 1-9: Google Slides — Toolbar, Background and Layout menus 

 Demonstrate how to move around in a presentation using the slide menu options and their 

associated keyboard shortcuts (Figure 1-10). 

 

Figure 1-10: Slide menu keyboard shortcuts 

 Explain and demonstrate the options available in the File menu (Figure 1-11).  

o Explain that many of these options will be covered in detail throughout the course. 

o Point out the keyboard shortcuts indicated in the menu. 
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Figure 1-11: Google Slides File menu options 

o Demonstrate how to use the File menu options to make a copy, move, delete and change the 

language of a presentation file (shown in Table 1-2).  

 
Table 1-2: Google Slides — File menu options 

Menu Option How Menu Option Appears 

Make a Copy 
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Menu Option How Menu Option Appears 

Move to Folder 

 

Move to Trash 

 

Language 
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Menu Option How Menu Option Appears 

Make a Copy 

 

Move to Folder 

 

Move to Trash 
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Menu Option How Menu Option Appears 

Language 

 

 

Changing the Presentation Theme 

 Explain that themes are used to provide a consistent look for all slides in a presentation. Themes 

affect the backgrounds, font styles, font colors and object styles for all slides within a presentation.  

 Point out that you can change the look and feel of your presentation by choosing one of the pre-

existing themes. 

To change or add a theme to an existing presentation, select Change theme from the Slide menu. The 

selected theme will automatically be applied to all of the slides in the presentation. 

o Point out that a larger variety of themes is available in the Google Docs Template Gallery, shown 

in Figure 1-12. 
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Figure 1-12: Google Docs Template Gallery 

Changing the Slide Background  

 Explain that the slide background is the area of the slide behind the placeholders, headings, text and 

other content.  

 Point out that you can change the color of the slide background or insert an image as a background. 

 Explain that background changes can be applied to a single slide, a group of selected slides or to all 

of the slides in the presentation. Figure 1-13 shows the background options available. 

 

Figure 1-13: Google Slides Background dialog box 

To change the slide background, select Change background from the Slide menu. Changes will be 

applied to the selected slide.  

To apply the changes to all of the slides in a presentation, click the Apply to all button in the Background 

dialog box (shown in Figure 1-13).  
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To change the background for a group of slides, select the slides in the slide thumbnail panel and then 

select Change background from the Slide menu. 

Note: You may wish to demonstrate the methods used to select multiple slides: 

To select a sequence of contiguous (touching) slides, click to select the first slide, then press the SHIFT key 

and click on the last slide.  

To select multiple, non-contiguous slides, hold down the CTRL key as you click the desired slides. 

Working with Slide Layouts 
Objectives 

6.1.2: Create and/or modify a “slide master” or template to apply a consistent appearance to a 

presentation. 

6.1.3: Add and format titles, subtitles and talking points in presentation slides. 

Share with Students 

This section introduces slide layouts. Slide layouts contain placeholders (or boxes) that can be used to 

position the content in your slides. You can choose a slide layout that contains the placeholders that best 

suit your content.  

Teaching Points 

Understanding Slide Layouts 

 Explain that slide layouts provide a starting point for the slides in a presentation. Slide layouts are 

used to define the structure, positioning and formatting for all of the content that appears on a slide.  

 Explain that slide layouts contain placeholders that position and hold content such as text, tables, 

videos and images. When you add content to a placeholder, it is automatically formatted using the 

associated theme settings. 

 Point out that you can use the slide layouts associated with the theme you have chosen, or change 

the slide layouts to suit your needs. You can add, delete, move and modify layouts as needed.  

Applying Slide Layouts 

 Explain that when you create a new presentation, the first slide is automatically created using the Title 

Slide layout.  

 Point out that by default, when you create a new slide using the New Slide command, the slide will 

have a Title and Body layout. If this is not the slide layout you want to use, you can change it to 

another slide layout. 

 Point out that selecting a different layout may affect the design of the slide. For example, if the slide 

contains text in a title or text placeholder, and the new layout selected does not contain a 

placeholder, the existing title or text placeholder will be converted to a text box.  
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To change the layout of a slide, choose one of the following methods: 

 Select Apply Layout from the Slide menu. 

 Click the New Slide with Layout button on the toolbar. 

 Right-click a slide in the slide thumbnail panel and then click Apply Layout. 

 Review the six slide layout options: Title Slide, Title and Body, Title and Two Columns, Title Only, 

Caption, and Blank (shown in Figure 1-14). 

 

Figure 1-14: Slide layout options 

Formatting Placeholders  

Note 

The concepts introduced in this section can be applied to any object contained in the presentation, such 

as placeholders, text boxes, images, tables, lines, shapes, word art, and so on. 

 Explain that a placeholder is considered an object and can be manipulated and formatted in the same 

manner as other objects, such as text boxes, images, tables, lines, shapes, word art, and so on.  

 Explain that you can format the slide layout placeholders to better suit your presentation needs.  

o Formatting a placeholder affects the entire placeholder, not just the text within it. 

 For example, you can change the fill color of the placeholder and the weight or color of the 

lines that define the border of a placeholder.  

 Demonstrate how to select a placeholder. 

To select a placeholder, click anywhere on the border or outline of the placeholder. The placeholder 

outline will display handles (small square boxes) around the perimeter, indicating the placeholder is 

selected. 

 Explain and demonstrate the difference between selecting a placeholder to format it and all of the 

text contained within, and selecting only specific text for formatting. 
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 Demonstrate how to format a placeholder. 

o The first four toolbar options on the toolbar shown in Figure 1-15 — Fill Color, Line Color, Line 

Weight and Line Dash — apply to the placeholder or object selected. 

o The remaining toolbar options apply to text contained within the placeholder. These options are 

discussed later in the lesson. 

 

Figure 1-15: Toolbar options 

Activity Time 

Suggested activity: 

 "Reviewing the Google Slides toolbar" (beginning) 

Moving, Resizing and Duplicating Placeholders 

 Demonstrate how to move and resize a placeholder. 

To resize a placeholder, select the placeholder, then position the mouse pointer over one of the handles 

and drag the handle to the desired size.  

To preserve the placeholder’s aspect ratio (proportions) while resizing, hold down the SHIFT key while 

dragging. 

To move a placeholder to a new location on the slide, position the mouse pointer anywhere on the border 

or outline of the placeholder (but not on a handle), then drag the placeholder to the desired location. 

To move a placeholder using small increments, position the mouse pointer anywhere on the border or 

outline of the placeholder and use the arrow keys on the keyboard to move it to the desired location.  

Holding the SHIFT key while moving an object with the arrow keys will move an object in 1-pixel 

increments. 

 Explain that when moving an object, the Snap to Guides feature allows you to horizontally and 

vertically align objects, such as placeholders, with other objects on a slide.  

o Point out that the guides appear as red lines whenever you move an object into alignment with 

the border of another object, or to the horizontal or vertical center of the slide.  

o The Snap to Guides option is turned on by default. To turn off Snap to Guides, select Guides from 

the Snap to drop-down menu within the View menu. 

 Demonstrate how to duplicate a placeholder. 

To create a duplicate (copy) of the placeholder, press and hold the CTRL key while dragging. 
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Working with Slides 
Objectives 

6.1.6: Insert new or duplicate slides in a presentation. 

6.1.9: Modify the sequence of slides in a presentation. 

Share with Students 

This section introduces the methods used to insert new slides, import slides from an existing presentation, 

and duplicate, delete and rearrange slides. 

Teaching Points 

Inserting a Slide 

 Explain that as you build your presentation, you can insert slides as needed.  

 Point out that Google Slides offers four methods to insert a new, blank slide into your presentation. 

 Demonstrate the four available methods to insert a new slide. 

 Click the New Slide (plus sign)  button directly above the slide thumbnail panel. 

 Select New Slide from the Slide menu. 

 Right-click in the slide thumbnail panel or on a slide thumbnail and select New slide. 

 Press CTRL+M on your keyboard. 

Importing Slides from an Existing Presentation 

 Explain that the Import Slides command (in the File menu) allows you to reuse a selected group of 

slides or all slides from an existing presentation.  

o Point out that you can choose to maintain the original slide theme or convert the imported slides 

to your current presentation theme. The Google Slides Import Slides dialog box is shown in Figure 

1-16. 
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Figure 1-16: Import Slides dialog box 

Duplicating a Slide 

 Explain that you can also insert new slides that are duplicates of existing slides.  

 Point out that this method can save time, such as when you need to maintain the same format on a 

new slide or when you need to change only one object, like an image.  

 Demonstrate the three methods available for duplicating an existing slide. 

 Select Duplicate Slide from the Slide menu. 

 Right-click in the slide thumbnail panel or on a slide thumbnail and select Duplicate Slide. 

 Select the slides you would like to duplicate, then right-click on the selection and select Duplicate 

Slide. 

Deleting a Slide 

 Demonstrate the three methods available for deleting an existing slide. 

 Select Delete slide from the Slide menu. 

 From the slide thumbnail panel, right-click the slide you would like to delete and select Delete slide. 

 From the slide thumbnail panel, select the slide you would like to delete and press DELETE on your 

keyboard. 
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Organizing Slides 

 Explain that when building a presentation, it is sometimes necessary to rearrange the order of your 

slides to ensure the overall flow of your presentation makes sense.  

 Demonstrate the methods available for rearranging slides. 

 Select the desired slide(s). Drag the slide(s) to a new position in the slide thumbnail panel. A 

horizontal line will appear above the new slide position.  

 In the Slide menu, select from the following options:  

  Move slide up 

  Move slide down 

  Move slide to beginning  

  Move slide to end 

 Right-click the slide(s) and select Move slide to beginning or Move slide to end. 

 Use the CTRL and ARROW KEYS to move the slides. 

  Press CTRL+UP ARROW KEY to move the slide up one position. 

  Press CTRL+DOWN ARROW KEY to move the slide down one position. 

  Press CTRL+SHIFT+UP ARROW KEY to move the slide to the beginning. 

  Press CTRL+SHIFT+DOWN ARROW KEY to move the slide to the end.  

Working with Slide Masters 
Objective 

6.1.2: Create and/or modify a “slide master” or template to apply a consistent appearance to a 

presentation. 

Share with Students 

This section introduces slide masters. Slide masters are used to apply global settings, such as font style 

and logo placement, to the slides used in a presentation. Using slide masters can save you an enormous 

amount of time. When you make a change in the slide master, all slides that follow that master will 

contain those changes. 

Teaching Points 

 Explain that each presentation theme includes one slide master and a set of related slide layout 

masters.  

o Point out that theme settings determine the available slide layouts and default settings for the 

placeholders within slide layouts. 
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 Point out that you can edit the master slide as well as each individual slide layout. 

 Explain the difference between the master slide and individual slide layout masters. 

o The master slide contains the default placeholder styles and arrangement, slide background, text 

styles, list options, and shapes for all slides contained in a presentation, regardless of which slide 

layout is used. 

o The individual slide layout masters determine the default placeholder styles and arrangement, 

slide background, text styles, list options and shapes for that particular slide layout.  

 Demonstrate how to edit the master slide and individual slide layout masters. 

 Select Edit master from the Slide menu. The master editor window will appear.  

 In the slide thumbnail panel (within the master editor window), the master slide template and each 

individual slide layout master template used in your presentation’s theme is displayed.  

 To edit the slide master or one of the layout masters, select it in the master editor’s slide thumbnail 

panel. 

 Make the changes desired, such as inserting a logo, changing the slide background, modifying 

placeholders, or changing the text style or color.  

 The slides affected by changes will be outlined in yellow in the presentation window slide thumbnail 

panel. 

o Explain that the first four toolbar options (Fill Color, Line Color, Line Weight and Line Dash) apply 

to objects, such as placeholders. The remaining toolbar options apply to text contained within the 

object. 

 

Figure 1-17: Slide layout master screen 

 Explain how to insert a placeholder into a slide layout master. 

o Point out that a layout can have as many body text placeholders as desired, but can have only 

one title and one subtitle placeholder. 
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To insert a placeholder, select Placeholder from the Insert menu and then choose to add a title, subtitle 

or body text placeholder.  

If time allows, demonstrate the following master and layout templates edits: 

 To add text that you want to appear on multiple slides, add a text box (instead of a placeholder) to a 

master slide or to individual slide layout masters (click on the Insert menu and select Text box). For 

example, you may want to add a footer that contains copyright or contact information. 

 To add a new custom slide layout to a theme, click the New Layout  button. Then add 

placeholders and formatting as desired. 

  When you click the New Layout button in the Edit Master mode, the slide layout option is not 

available. 

  After you create a custom layout, you can rename it by clicking the Rename button at the top of 

the master editor window or by right-clicking the slide layout (within the master editor slide 

thumbnail panel) and then selecting Rename layout. 

 To duplicate a slide layout template, right-click the slide layout in the master editor’s slide thumbnail 

panel and select Duplicate layout. You can rename the duplicate layout template in the same 

manner used to rename a custom layout. 

 Point out that changes made in the master editor are saved automatically. They will appear in your 

presentation’s existing slides and will be applied to any new slides you add.  

 Demonstrate how to return to your presentation (click the X in the top-right corner of the master 

editor window). 

Finding and Proofing Content 
Objective 

6.1.3: Add and format titles, subtitles and talking points in presentation slides. 

Share with Students 

The Tools menu in Google Slides provides options for editing your presentation content. You can use the 

tools to check spelling, conduct research on the Web, define a word, create a personal dictionary and set 

preferences, such as smart quotes and automatic substitutions.  

Teaching Points 

 Demonstrate how to use the Spell-check and automatic corrections tools (Tools | Preferences).  

 Demonstrate how to use the Define tool to find a definition or synonym for a word. 

 Demonstrate how to use the Research tool to conduct a web search for information, images, quotes, 

citations, videos and more from within the presentation window. 

o Point out that you can also right-click a word within the presentation to access the Research and 

Define options. 

https://support.google.com/docs/answer/57859?hl=en
https://support.google.com/docs/answer/2481802?rd=1
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 Explain that while the options in the Tools menu help with many common spelling and typographical 

errors in your presentation, manual proofreading is still necessary. 

 Explain that you should check your presentation for consistency and accuracy.  

 Point out that typos and grammatical errors lessen your credibility and can cause the audience to lose 

focus.  

 Discuss the following manual proofing tips: 

o Have others review your presentation and provide feedback. 

o Read your text backwards to catch errors you might have missed.  

o Read your text out loud.  

o Be careful with homonyms, such as “they’re,” “their” and “there,” or “to,” “too” and “two.” 

o Double-check punctuation.  

o Check the flow and logic of the information. 

 

Activity Time 

Suggested activity: 

 "Google Slides – Fill-in-the-Blank" (beginning) 

Working with Text and Objects 
Objectives 

6.1.3: Add and format titles, subtitles and talking points in presentation slides. 

6.1.5: Insert and format images/graphics in presentation slides. 

6.1.10: Produce a presentation that includes text, graphics and images, and present it. 

Share with Students 

As you have learned, slides can contain both text and objects, such as placeholders, text boxes, images, 

tables, lines, shapes, word art, and so on. This section introduces the methods used to insert and format 

objects and text in a presentation. 

Teaching Points 

Inserting Text and Text Boxes 

 Explain how to insert text into a placeholder. 

o Explain that a placeholder displays instructions to insert the type of text it is formatted to accept. 

For example, the title placeholder displays the instruction “Click to add title.”  

To add text to a placeholder, click inside the placeholder and type the text desired. When you have 

finished, click outside the placeholder.  
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 Remind students that slides have a pre-determined number of placeholders, based on the selected 

slide layout. Point out that students learned how to insert placeholders into a layout using the master 

editor window.  

 Explain how to insert a text box into a slide. 

o Explain that you can insert a text box instead of a placeholder to add more text areas or to add 

text in a different location without opening the master editor window.  

o Point out that a text box is a drawing object that can contain text.  

To insert a text box: 

 Select Text box from the Insert menu. 

 The mouse pointer will appear as a solid plus symbol (+). Click on the slide where you want the text 

box to appear and start typing, or drag to draw the text box. 

 The blinking cursor will appear inside the text box, indicating you may begin entering text. 

 Explain that text boxes do not automatically resize to fit the text entered. 

o Point out that text boxes can be resized and moved in the same manner as other objects, such as 

placeholders. (Students learned how to move and resize placeholders in the “Working with Slide 

Layouts” section.) 

To resize a text box, select the text box, then position the mouse pointer over one of the handles and drag 

the handle to the desired size. 

To move a text box to a new location, position the mouse pointer anywhere on the border or outline of 

the text box and drag the text box to the desired location. 

To move a text box in small increments, position the mouse pointer anywhere on the border or outline of 

the text box and use the arrow keys on the keyboard to move the text box.  

Holding the SHIFT key while moving an object with the arrow keys will move an object in 1-pixel 

increments. 

To delete a text box, select the text box and then press the DELETE key on the keyboard, or choose Delete 

from the Edit menu. 

Inserting Lines and Shapes 

 Explain that Google Slides includes a variety of lines and shapes (shown in Figure 1-18) that can be 

used on their own or that can be combined to create graphic art. 

 Point out that when you insert a shape, it uses the fill and line color defined by the presentation’s 

theme. 
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Figure 1-18: Lines and shapes available 

To insert a line or shape into a slide: 

1. Select Line or Shape from the Insert menu, or click the Line or Shape toolbar options (shown in 

Figure 1-19). 

 
Figure 1-19: Inserting lines and shapes 

2. Click to select the desired line or shape type. 

Line – Line, Arrow, Curve, Polyline or Scribble 

Shape – Shapes, Arrows, Callouts or Equation 

3. After choosing your line or shape type, click and drag on the slide to draw. 

 Explain that the students will be learning how to edit, format and modify objects in the next section. 

 Demonstrate how to replace a shape or change a shape to another built-in shape using the Change 

Shape option in the Format menu. 

Editing Text and Objects 

 Explain and demonstrate the Edit menu options.  

o Be sure to point out keyboard shortcuts as indicated on the menu. 

o Point out options that can be applied to both text and objects. 

o Explain that the Edit menu options function as they do for other software applications, with the 

exception of Web Clipboard (see explanation below). 

 Undo and Redo 

 Cut, Copy and Paste 

 Delete 

 Duplicate 

 Select All and Select None 
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 Find and Replace 

 Web Clipboard – Use the Web Clipboard option to temporarily store items you have copied 

in the cloud and then paste the content into other documents, spreadsheets and 

presentations. Items on the Google Docs Web Clipboard are available across browsers and 

across sessions for one month.  

Formatting Text and Objects 

Note 

To demonstrate the use of the Format menu and toolbar options, type some text inside a placeholder, 

and insert a shape and a text box into a slide. 

 Demonstrate how to use the Zoom options in the View menu and on the toolbar. The View menu also 

contains Fit options. 

 Remind students the first four toolbar options (Fill Color, Line Color, Line Weight and Line Dash) apply 

to objects, such as text boxes and placeholders. The remaining toolbar options apply to text 

contained within the object. 

 Point out that the available Format menu options vary based on the type of content or object selected 

on the slide.  

Please note that not all of the Format menu and toolbar options are introduced here, but are covered 

later in the lesson. 

 

Figure 1-20: Toolbar options  

 Demonstrate the use of the Fill Color, Line Color, Line Weight and Line Dash options using a text box 

object. 

 Demonstrate how to create a custom color using one of the color options (Fill, Line or Text). 

 Demonstrate how to change fonts. 

o Point out that the default font is Arial.  

To change the font, select a different font from the Font drop-down menu. The font list displays the most 

recently used fonts at the top of the list. 

To choose a different font for only selected text: Select the text to change, click the Font toolbar option, 

and select the desired font.  

This option is only available from the toolbar. 

 Demonstrate how to add fonts to the Font list. 

To add fonts to the Font list, click the More fonts option at the bottom of the font list, then select the 

fonts desired, as shown in Figure 1-21. (Multiple fonts may be selected.) Click OK when finished.  
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The added fonts will be highlighted in the Font list and also will show in collaborators' font lists.  

This option is only available from the toolbar. 

 

Figure 1-21: Selecting more fonts  

 Demonstrate how to change the text color and highlight color. 

To choose a text color or a highlight color for a text selection, select the text, click the Text Color toolbar 

option, choose Text or Highlight, and then select a color.  

This option is only available from the toolbar. 

 Demonstrate how to use the Paint Format option. (This option allows you to copy the formatting 

applied to a section of text or an object, such as font style or background color, and apply it to 

another selection.) 

Double-click the Paint Format option to change the formatting in multiple places within your 

presentation. Click the Paint Format option again to deactivate it. 

This option is only available from the toolbar. 

This option applies to text and objects. 

 Describe the purpose and demonstrate the use of the following Format menu and toolbar options 

(shown in Figure 1-22): 

o Bold, Italic and Underline 

o Strikethrough, Superscript and Subscript 

o Paragraph styles 
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Figure 1-22: Google Slides Format menu 

 Explain how to decrease and increase indentations. 

o Align  

o Horizontal and vertical 

o Applies to text only, not objects 

o Line spacing 

o Lists 

 Explain numbered versus bulleted lists (customized options in the Lists sub-menu).  

To modify list items individually, double-click a bullet or number.  

To modify a list as a set, click a bullet or number once to select all the bullets or numbers on that list level.  

To modify the selected bullets and number type, right-click on the list item and select the desired type. 

To add a prefix or suffix to a bullet or a set of bullets, right-click the selected bullets and choose Edit 

prefix and suffix. 

To change the color of a bullet or number, use the Text color toolbar option.  
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To restart the numbering of a list, right-click on the individual list item and select Restart numbering. 

To promote or demote a list item, select the item and then click either the Decrease Indent or Increase 

Indent toolbar options. 

 Explain how to clear formatting. This option applies to text and objects. 

Modifying the Order, Alignment, Rotation and Grouping of 

Objects 

Use the Fun Shape Groupings-Slide presentation file to demonstrate how to modify the order, alignment, 

rotation and grouping of objects. Figure 1-23 shows the Fun Shape Groupings slide that contains a variety 

of shapes arranged using order, alignment, rotation and grouping options. 

 

Figure 1-23: Fun Shape Groupings-Slide presentation 

Changing the Order of Objects 

 Explain that objects may overlap one another as they are inserted into a slide.  

 Google Slides allows you to change the order in which the objects overlap, moving them forward and 

backward to achieve the desired effect.  

To change the order of selected objects, click the Arrange menu, and select one of the following Order 

options: Bring to Front, Send to Back, Bring Forward, or Send Backward. 

o Bring Forward — Move the selected object one layer up, closer to the viewer. 

o Bring to Front — Move the selected object to the top layer, closest to the viewer. 

o Send Backward — Move the selected object one layer back, away from the viewer. 

o Send to Back — Move the selected object to the bottom layer, farthest from the viewer. 
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Aligning an Object 

 Explain that when you add multiple objects to a slide, it is difficult to align the objects evenly by 

clicking or dragging.  

To change the alignment of two or more selected objects, click the Arrange menu, then select one of the 

following options: Align Horizontally, Align Vertically, or Center on Page. 

o Align Horizontally Left — Align all objects with the object farthest to the left on the slide. 

o Align Horizontally Center — Center all objects based on the center point of each object. 

o Align Horizontally Right — Align all objects with the object farthest to the right on the slide. 

o Align Vertically Top — Align all objects with the object at the highest point on the slide. 

o Align Vertically Middle — Align all objects at the middle of the slide. 

o Align Vertically Bottom — Align all objects with the object at the lowest point on the slide. 

o Center on Page Horizontally — Arrange the objects from left to right on the slide with equal 

space between each. 

o Center on Page Vertically — Arrange the objects from top to bottom on the slide with equal 

space between each. 

Rotating an Object 

 Explain that rotating an object is an easy way to add visual interest to your presentation.  

To rotate a text box, select the object and drag the rotation handle above the object (shown in Figure 1-

24). Or, from the Arrange menu, select Rotate and then choose from the following options: Rotate 

Clockwise 90
o
, Rotate Counter-Clockwise 90

o
, Flip Horizontally, or Flip Vertically. 

 

Figure 1-24: Object rotation handle 

Modifying the Dimensions and Proportions of an Object 

 Explain that some objects also allow you to adjust the dimensions and proportions.  

To adjust an object's dimensions and proportions, select the object and then drag the small yellow 

diamond (shown in Figure 1-25).  

o Point out that some objects display multiple diamonds to allow you to adjust the dimensions and 

proportions in multiple ways.  
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Figure 1-25: Adjusting object dimensions and proportions  

Grouping Objects 

You can create groups to combine several objects that you can treat as a single unit. Grouped objects can 

be formatted individually or as a whole.  

To group objects, select the objects and then choose Group from the Arrange menu. 

To format an individual group object, first select the group, and then select the individual object. 

To ungroup shapes, select the group, then click Ungroup from the Arrange menu. 

Inserting Word Art 

 Explain that another way to add visual interest, such as to make a bold statement or catch the 

audience’s attention, is to insert word art. 

To insert word art: 

Select Word Art from the Insert menu. 

In the box that appears, type the text you want to appear, and then press ENTER. See Figure 1-26. 

 
Figure 1-26: Google Slides Word Art dialog box 

The Word Art will appear on the slide (Figure 1-27).  

 
Figure 1-27: Word art displayed on slide 

 Explain that word art can be moved, resized, rotated and formatted in the same manner as other objects. 

 Demonstrate how to create and modify word art using the Fill Color, Line Color, Line Weight, and Line 

Dash options. 

 Demonstrate how to move, resize and rotate word art. 
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Inserting Links 

 Explain that a hyperlink is simply text or an object that you can click when viewing a slide that allows 

you to jump to another slide, another document, or a webpage.  

o Point out that you can insert a hyperlink to a specific slide within the presentation, to another 

document within Google Docs, or to a webpage (URL) using the Link option in the Insert menu. 

 Demonstrate how to insert a link into a presentation (using each available option). 

To insert a link: 

1. Select Link from the Insert menu. 

2. Select the type of link you want, enter the link data, and then click Apply. 

 
Figure 1-28: Insert a Link dialog box 

Inserting Comments 

 Explain that comments are useful when you are working collaboratively with others.  

 Explain that using the Comments feature, you and others can ask questions, make notes, highlight 

changes and provide feedback on a presentation. See Figure 1-29. 

https://support.google.com/docs/answer/65129?hl=en
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Figure 1-29: Google Slides Comments feature 

o Point out that you can have a conversation or discussion with team members by using the Reply 

option.  

o Point out that you can direct comments to a specific team member and send/receive comment 

notifications by e-mail. 

 Demonstrate how to add, edit and delete a comment. 

o Using the Insert menu, right-click menu and Comments button. 

 Demonstrate how to reply to and close (or resolve) comments. 

 Demonstrate how to direct a comment to a specific person and receive comment notifications. 

 Demonstrate how to show comments and notifications using the Comments button. 

Inserting Images 

 Explain that images and graphics help your audience understand and recall information more 

effectively than large amounts of text. 

 Explain that adding images into your presentation can also help liven up the presentation, illustrate a 

point or create visual interest. 

 Point out that Google Slides allows you to insert your own images or images found online.  

 Explain that images must be less than 2 MB. It may be helpful to demonstrate how to determine 

image file size. 



Multimedia Essentials - Lesson 1: Using Presentation Software 1-37 

© 2015 Certification Partners, LLC. — All Rights Reserved. Version 1.1 

 Explain that Google Slides allows you to insert images with the following file types: .gif (not animated), 

.jpg and .png.  

o Use the Table 1-3 to help students understand the different image formats. 

Table 1-3: Image file formats 

JPEG GIF PNG 

Use for photographs Use for line art, logos, 

cartoons, shapes, illustrations, 

drawings 

Use for line art, logos, 

cartoons and photographs 

Can be used for print Best used for electronic 

display 

Best used for electronic 

display 

Does not support 

transparency or animation 

Supports transparency and 

animation 

Does not support animation 

Lossy compression, small file 

size 

Lossless compression, larger 

file size than JPEG and PNG 

formats 

Lossless compression, larger 

file size than JPEG 

 

 Demonstrate how to insert an image. Select the Image option from the Insert menu, then select from 

one of the following options (shown in Figure 1-30):  

o Upload — Choose an image saved on your computer, or drag an image from your computer or a 

website into the box. 

o Take a Snapshot — Insert an image you take using your webcam to use in your document. You 

may be prompted to allow Google Docs to access your camera. 

o By URL — Paste or type the URL (web address) of an image from the Web. 

o Your Albums — Choose an image from one of your Google Plus photo albums. 

o Google Drive — Search your Google Drive to choose an image. 

o Search — Search Google, Life or the stock photography archive for images. Click the Learn More 

link below the search box to read about usage rights and fair use policies. It is important to note 

that many images found online are copyrighted and cannot be reused without first obtaining 

permission. 

 

Figure 1-30: Insert Image dialog box 
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o Point out that you can also copy an image and paste it directly into your presentation. 

 Demonstrate how to move and resize images using the methods learned earlier (using handles, 

SHIFT+ARROW KEYS, drag-and-drop, and so on).  

 Demonstrate how to use the arrange options with images. 

 Demonstrate how to replace an image with a different one while maintaining the general size by 

right-clicking the image. 

 Demonstrate how to delete an image by selecting the image and then pressing the DELETE key. 

 Demonstrate how to adjust and modify images by cropping, masking with shapes (only available 

using the crop toolbar button), formatting lines (borders) and using reset image. 

Inserting Video 

Objectives 

6.1.8: Insert and/or modify sound settings and timing in a presentation. 

6.3.4: Create a multimedia presentation that incorporates edited video, animation, music and/or 

narration, and that applies principles of good design, smooth transitions and effective message 

delivery. 

 Explain that Google Slides only allows you to insert YouTube videos into your slides.  

 Explain that you can link to videos on other websites using the Insert | Link option. The video will 

launch in your web browser when the link is clicked. 

 Demonstrate how to insert a YouTube video into a presentation. 

1. Choose the Video option from the Insert menu. 

2. Enter the search term desired into the search box (shown in Figure 1-31). 

3. Scroll through and preview the results to find the video you want, and then click Select. 

 

Figure 1-31: Insert Video dialog box 

 Demonstrate how to delete, move, resize and format the video using the methods learned earlier in 

the lesson. 

 Explain the purpose of the Alt Text option in the Format menu, and how it applies to video and other 

multimedia used in presentations. See Figure 1-32. 
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Figure 1-32: Google Slides Alt Text dialog box 

You may wish to review the Edtechkit.com article on how to add sound to a Google presentation (an 

option not yet included in Google Slides). 

Inserting Tables 

 Demonstrate how to insert a table into a slide. 

1. Select Insert Table from the Table menu.  

2. Drag your mouse to select the dimensions (number of rows and columns) of the table from the grid 

that appears (shown in Figure 1-33). When you release the mouse, the table is inserted using the 

dimensions selected. 

3. Click inside any of the table cells to enter text. You may also copy and paste text and other objects, 

such as images, into a table. 

 
Figure 1-33: Inserting table  

http://edtechkit.weebly.com/adding-sound-to-a-google-presentation.html
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 Demonstrate how to select the table and then resize, move and edit a table. 

 Demonstrate how to select specific cells, rows and columns only. 

 Demonstrate how to format specific cells, rows, and columns using fill, lines and the other formatting 

options. The table property options available in Google Slides are not as advanced as in other Google 

Docs applications. 

 Demonstrate how to merge and unmerge a selected group of cells using the options in the Table 

menu or by right-clicking the selected cells. 

 Explain that you can adjust the column widths and row heights by pointing to the column or row lines 

(cell borders) and dragging to the desired size. 

 Demonstrate how to insert, delete and distribute columns and rows using the options available in the 

Table menu or by right-clicking the selected items.  

Working with Transitions and Animations 
Objectives 

6.1.7: Modify slide transitions in a presentation to include animation. 

6.1.8: Insert and/or modify sound settings and timing in a presentation. 

6.3.1: Create a progressive slide presentation using graphical design/layout template features (e.g., 

SmartArt) and animated transitions. 

Teaching Points 

Changing Transitions Between Slides 

 Explain that Google Slides allows you to add transitions to your presentations slides. Transitions are 

animated effects that control how each slide replaces the previous one. For example, when you switch 

to the next slide, it can appear as if you are flipping a page, or the slides can appear as a rotating 

cube.  

 Point out that adding just a bit of movement between slides can help regain the attention of audience 

members or help keep them engaged.  

 Transitions affect the entrance of slides, not their exit. 

 Explain how to add a slide transition to all slides in the presentation: 

https://support.google.com/docs/answer/1696711?hl=en
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1. Choose Change Transition from the Slide menu.  

2. Within the Animations pane (shown in Figure 1-34), choose the transition desired, and then click the 

Apply To All Slides button. 

 
Figure 1-34: Animations pane – slide transition 

 Explain how to apply a slide transition to only selected slides: 

1.  Select the slide or slides desired, and then choose Change Transition from the Slide menu.  

2.  Within the Animations pane, choose the transition desired. 

To adjust the speed or duration of the transition, move the slider to the desired position on the bar. (As 

you drag the slider between Slow, Medium and Fast, the number of seconds is displayed.) 

 Point out that although transitions appear in the Animations pane, animations are applied to text and 

objects, such as list items, and transitions are applied to slides. 

o If you right-click a slide, the Change Transition option appears in the menu. 

o If you right-click an object or selected text, the Animate option appears in the menu. 

 Point out that the Animations pane is also available through the View and Insert menus.  

 Open and review the Animations pane. 

 Point out the Slide: Transition options at the top of the pane. 

 Demonstrate how to preview the applied transitions: either by using the Play button in the Animations 

pane, or by using the Present button in the presentation window (within the slide show, click the Play 

button in the Present menu in the bottom-left portion of the screen). 
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Adding Animations to Text and Objects 

 Explain that Google Slides allows you to add animations to text and objects. Animations can be 

revealed or appear and disappear on the slide when you click the mouse button. This can be helpful 

to show just what you want while you are giving your presentation. 

 Demonstrate how to add, rearrange and delete animations. 

1.  To add animations, select the text or object you wish to animate, then open the Animations pane 

(shown in Figure 1-35). (Open the Animations pane using the Animate option within the View, Insert 

or right-click menus.) 

       

Figure 1-35: Animations pane options 

2.  Choose the type of desired animation from the drop-down list. 

3.  Select when you want the animation to occur (On Click, After Previous or With Previous animation). 

If text is selected, such as a list item, you can check the By Paragraph option to animate one paragraph at 

a time, allowing you time to speak about each point before revealing the next. 

4.  Adjust the speed and duration of the animation by moving the slider to the desired position on the 

bar. (As you drag the slider between Slow, Medium and Fast, the number of seconds is displayed.) 

5.  Click the Play button to preview the animations on the selected slide. 

If you used the On Click option, you must click the slide to preview the animation. 

6.  Click the +Add Animation option in the Animations pane to add another animation. 

o Point out that you can add as many animations to a slide as you like; however, only one 

animation can be added per object.  

 Explain that the list of animations in the Animations pane is displayed in the order in which 

animations will play on the slide.  
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To change the order of animations, drag an animation up or down in the Animations pane.  

To delete an animation, click the circled X (Delete) next to the animation. 

 

Activity Time 

Suggested activity: 

 "Presentation Terms – Matching" (beginning) 

Working with Speaker Notes 

Share with Students 

The presentation content should be used to engage the audience, highlight key points and provide 

supplementary information, such as charts, graphics and essential text. The job of the presenter is to tell 

the story. You can add speaker notes to each slide to help you remember your notes and talking points 

while you are presenting.  

Teaching Points 

 Demonstrate how to add speaker notes, resize the Notes pane, and format and print notes. 

To add speaker notes, click and type in the Notes pane below any slide (Figure 1-36).  

 If you do not see the Notes pane, select Show Speaker Notes from the View menu. 

To adjust the size of the Notes pane, drag the dividing bar at the top of the speaker notes box up or 

down. 

 You can format the notes using standard text formatting options.  
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To print slide notes, go to the Print Settings and Preview window, and select the Slides With Notes 

option.  

 
Figure 1-36: Slides with notes 

 Demonstrate how to view and work with notes during a presentation. 

To view notes during a presentation, go to the presentation options toolbar at the bottom of the 

presentation screen (Figure 1-37), select the gear icon  , and then click Open Speaker Notes. 

 
Figure 1-37: Presentation options toolbar 

A separate window will open with the notes for the current slide displayed on the right side of the window 

(Figure 1-38).  

The speaker notes window will be visible on the screen. It is best to use speaker notes when using two 

monitors. You can then move the speaker notes window to one screen while presenting using the other 

screen. 

Within the speaker notes window, you can advance to the next slide using the slide thumbnail images or 

the drop-down list on the left side of the window. 

You can enlarge or shrink the size of the note text using the plus (+) or minus (–) buttons above the notes 

text. 

The timer at the bottom of the speaker notes window keeps track of the amount of time you have spent 

on a slide. You can pause or reset this timer by clicking the associated buttons. 

To exit the speaker notes window, click the close button (X) at the top of the window. 

Exit the presentation by pressing the ESC key or by clicking the Exit button in the presentation options 

toolbar. 
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Figure 1-38: Speaker Notes window 

Viewing a Presentation 
Teaching Points 

Using the Presentation Options Toolbar 

 When you are in presentation mode, you can access additional presentation options on the toolbar 

that appears at the bottom of the presentation window.  

 

Figure 1-39: Presentation options toolbar 

o Using the presentation options toolbar, you can: 

 Move through the presentation using the Return to the Previous Slide or Advance to the Next 

Slide arrows. 

 Automatically play the presentation (based on the transitions and animations chosen) using 

the Play button. 

 Go to a specific slide (using the drop-down list). 

 Activate or exit full-screen mode. 

 Open the Option menu (gear icon) that is used to open speaker notes, print the presentation, 

or download the presentation in .pdf or .pptx format. 

 Exit the presentation. 
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Viewing a Presentation from the Current Slide  

 Click the Present button in the top-right portion of the screen. The presentation will open full screen 

on the selected slide.  

 To exit presentation mode, click the Exit button on the presentation options toolbar or press the ESC 

key. 

Viewing a Presentation from the Beginning 

 Click the drop-down arrow next to the Present button in the top-right portion of the screen (shown 

in Figure 1-40). 

 Select the Present From Beginning option from the list. 

 
Figure 1-40: Present drop-down list 

Viewing a Presentation in a New Window 

 Click the drop-down arrow next to the Present button in the top-right portion of the screen. 

 Select the Present In New Window option from the list. 

Sharing a Presentation 

Share with Students 

One of the best features of Google Docs is the ability to share documents with others. You can allow 

others to only view the presentation, or you can give them the ability to edit it as well.  

Teaching Points 

 Explain how to share files and collaborate with others using Google Drive (see also How to Share). 

 Explain what happens when you click the blue Share button at the top of an open file. 

 Explain that there are several ways to share a presentation, and demonstrate the two most common: 

sharing with specific people via e-mail and sharing as a link.  

o Share a document with specific people or groups of people using e-mail when you know the e-

mail address of each person in the target audience. 

o Share a document as a link when you are not sure whom to include in the target audience, or do 

not have an easy way to include them through an e-mail group.  

http://www.gcflearnfree.org/googledriveanddocs/6.2
https://support.google.com/drive/answer/2494822?hl=en&ref_topic=2525251
http://googledrive.blogspot.com/2014/09/sharingupdates.html
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 Explain how to use sharing settings (shown in Figure 1-41) to choose exactly how you share your files 

and folders. 

 Review the limits on sharing files and folders. 

 Explain how to remove or edit sharing privileges for a file or folder.  

 

Figure 1-41: Share settings dialog box 

Publishing a Presentation to the Web 
Objective 

6.1.11: Modify a presentation’s setup to repeat (i.e., loop) the presentation continuously. 

Share with Students 

Publishing a presentation to the Web creates a copy of the presentation file as a webpage. The published 

version will automatically update when changes are made to the original presentation file. 

Teaching Points 

 Demonstrate how to publish a presentation to the Web.  

1.  Go to the File menu and select Publish to the Web. The Publish to the Web dialog box is shown in 

Figure 1-42. 

2.  Choose to either Link (send a URL to others) or Embed (insert the presentation into a webpage or 

blog) the presentation.  

3.  Choose how quickly to advance the slides, and select the desired slide size (size option only available 

when the Embed option is selected). 

The Auto-Advance Slides option allows you to adjust the speed of the presentation.  

4.  If the speed desired is not displayed, you may change it manually in the link code by changing the 

number that appears before the three zeros at the end of the link (for example, changing the number 

to 12000 sets the speed to 12 seconds).  

https://support.google.com/drive/answer/2494886
https://support.google.com/drive/answer/2494827
https://support.google.com/drive/answer/2494893
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See the following: 

https://docs.google.com/presentation/d/1Qg-srLjX2OUJeGatnu7HrkAbnXXpSlPoB6-

lmybI4B0/pub?start=false&loop=false&delayms=3000 

https://docs.google.com/presentation/d/1Qg-srLjX2OUJeGatnu7HrkAbnXXpSlPoB6-

lmybI4B0/pub?start=false&loop=false&delayms=12000  

5.  Select the Start Slideshow as Soon as the Player Loads check box to allow your presentation to 

start automatically. Select the Restart the Slideshow After the Last Slide check box to make your 

presentation run continuously (loop). 

6.  Click Publish. 

 If you chose the Link option, a box with the link appears. You may copy the document link to share 

with others. You can share the link automatically using the Or share this link using: options. 

 When the recipient clicks the link, the presentation will run in presentation mode (full-screen slides) 

and cannot be edited.  

 Your file will be available for anyone to view from this URL until you delete your file or choose to stop 

publishing. 

 
Figure 1-42: Publish to the Web dialog box 

 If you choose the Embed option, a box with the Embed Code appears. Copy the entire code that 

appears in the box and paste it into the webpage’s HTML code.  



Multimedia Essentials - Lesson 1: Using Presentation Software 1-49 

© 2015 Certification Partners, LLC. — All Rights Reserved. Version 1.1 

Printing a Presentation 

Share with Students 

You may want to provide copies of your presentation to your audience. You can print your presentation 

so the audience can refer back to the information later. When you choose to print your presentation, 

Google Slides automatically converts it to a PDF.  

Teaching Points 

 Demonstrate how to adjust the print settings and preview the presentation. 

1.  Go to the File menu and select Print Settings and Preview. The preview window will appear with a 

tool bar (Figure 1-43). 

 
Figure 1-43: Print preview toolbar 

2.  Within the first drop-down menu on the toolbar (shown in Figure 1-44), you can choose whether to 

print slides with or without speaker notes, and choose how many slides per page to print on the 

handouts. 

 
Figure 1-44: Print Settings and Preview: Slide with notes options 

Figure 1-45 shows an example of slides with notes. 
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Figure 1-45: Slides with notes 

Figure 1-46 shows an example of slides with handouts. 

 
Figure 1-46: Slides with handouts 

3.  Refer back to the toolbar shown in Figure 1-43. Use the second option on the toolbar to set the page 

orientation (portrait or landscape). 

4.  Use the third option on the toolbar to show or hide the slide background colors and images when 

printing.  

5.  Click the Download as PDF button to download the presentation as a PDF. 

6.  Click the Print button to print the presentation using the options you selected. 

7.  Click the Close Preview button to close the preview and return to the presentation screen. 
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Downloading a Presentation 

Share with Students 

When you want to save a presentation on your computer, you can download the entire presentation in a 

variety of formats, such as a text, PDF or Microsoft PowerPoint file. If you download in Scalable Vector 

Graphics or other image formats, you can download only the selected slide, not the entire presentation. 

Teaching Points 

 Demonstrate how to download a presentation. 

 Go to the File menu and select Download As, then select the desired format.  

 You can also right-click the presentation in Google Drive and select Download. 

 

Activity Time 

Suggested activity: 

 "Creating a New Presentation from a Template" (beginning) 

 

Case Study 

After students complete the activities for this lesson, you can assign Case Study: Working with a 

Presentation as classwork, homework or extra credit. 
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Analyzing Presentation Examples 

Level      

 

Note 

You may group students into teams to complete this activity. Please indicate to students how to save and 

submit the completed assignment. 

In this activity, you will view and analyze examples of various slide show presentations. 

1. Open a web browser and search for “Great slideshow presentation examples” in any search engine. Or 

go to www.pptsearchengine.net to find examples of presentations on a subject of your choosing. 

2. Examine two or three of the example presentations. 

3. Using the Presentation Examples – Table handout, list the features that impressed you, as well as 

features that you found to be boring, distracting or poor quality. Then, explain what you would do to 

improve one of the reviewed presentations. 

4. Submit your completed table to your teacher. 

http://www.pptsearchengine.net/
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Presentation Examples – Table  

Level      

 

Presentation 

Title/URL 

Good Features Poor Features Suggested 

Improvements 

1.    

2.    

3.    
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Reviewing the Google Slides Toolbar 

Level    

 

In this activity, you will identify Google Slides toolbar options. Match each option name to its number in 

the figure.  

 

______  Image ______  Undo ______  Zoom to Fit 

______  Insert Comment ______  Italic ______  Increase Indent 

______  New Slide ______  Shape ______  Line Color 

______  Fill Color ______  Line Weight ______  Font Size 

______  Bold ______  Zoom ______  Align 

______  Decrease Indent ______  Clear Formatting ______  Redo 

______  Select ______  Text Color ______  Numbered List 

______  Line ______  Paint Format ______  Text Box 

______  Font ______  Line Spacing ______  Line Dash 

______  Insert Link ______  Bulleted List ______  Underline 
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Reviewing the Google Slides Toolbar 

ANSWER KEY 

Level    

 

In this activity, you will identify Google Slides toolbar options. Match each option name to its number in 

the 

figure.

 

___9___  Image ___2___  Undo ___5___  Zoom to Fit 

___23__  Insert Comment ___19__  Italic ___29__  Increase Indent 

___1___  New Slide ___10__  Shape ___13__  Line Color 

___12__  Fill Color ___14__  Line Weight ___17__  Font Size 

___18__  Bold ___6___  Zoom ___24__  Align 

___28__  Decrease Indent ___30__  Clear Formatting ___3___  Redo 

___7___  Select ___21__  Text Color ___26__  Numbered List 

___11__  Line ___4___  Paint Format ___8___  Text Box 

___16__  Font ___25__  Line Spacing ___15__  Line Dash 

___22__  Insert Link ___27__  Bulleted List ___20__  Underline 
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Google Slides – Fill-in-the-Blank 

Level    

 

In this activity, you will review terms associated with Google Slides presentations. Fill in the missing words 

using the terms below. 

1. The slide _____________________________ panel is used to select a slide in a presentation.  

2. Presentation software is used to produce interactive __________________________ to enhance the 

presentation of information to an audience.  

3. Multimedia, such as images and ___________________________ , can be inserted in a presentation.  

4. ____________________________ apply backgrounds, font styles and font colors to all slides.  

5. The default slide size for presentations is ________________________ 16:9, which supports most new 

televisions and computer screens.  

6. Pressing the ________________________ key on the keyboard moves you to the first slide in a 

presentation.  

7. The page setup options are available from the ____________________________ menu.  

8. To select multiple contiguous (touching) slides, click on the first slide, then press the 

____________________________ key and click on the last slide.  

9. To select multiple non-contiguous slides (slides that are not touching), hold down the 

_________________________ key as you click the desired slides. 

10. The slide ______________________________ is the area of the slide behind the placeholders, headings, text 

and other content.  

 

SHIFT videos widescreen themes 

file background slide shows thumbnail 

webpages CTRL HOME layout 
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Google Slides – Fill-in-the-Blank 

ANSWER KEY 

Level    

 

In this activity, you will review terms associated with Google Slides presentations. Fill in the missing words 

using the terms below. 

1. The slide thumbnail panel is used to select a slide in a presentation.  

2. Presentation software is used to produce interactive slide shows to enhance the presentation of 

information to an audience.  

3. Multimedia, such as images and videos, can be inserted in a presentation.  

4. Themes apply backgrounds, font styles and font colors to all slides.  

5. The default slide size for presentations is widescreen 16:9, which supports most new televisions and 

computer screens.  

6. Pressing the HOME key on the keyboard moves you to the first slide in a presentation.  

7. The page setup options are available from the file menu.  

8. To select multiple contiguous (touching) slides, click on the first slide, then press the SHIFT key and 

click on the last slide.  

9. To select multiple non-contiguous slides (slides that are not touching), hold down the CTRL key as you 

click the desired slides.  

10. The slide background is the area of the slide behind the placeholders, headings, text and other 

content.  

 

SHIFT videos widescreen themes 

file background slide shows thumbnail 

webpages CTRL HOME layout 
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Presentation Terms – Matching  

Level    

 

In this activity, you will review presentation terms. Write the letter of the correct definition next to each 

term.  

Term Definition 

______ 1.   Theme a. Applied to text and objects so they can be revealed or appear and 

disappear on the slide when you click the mouse button. 

______ 2.   Placeholder b. Determines the default placeholder styles and arrangement, slide 

background, text styles, list options and shapes for that particular slide 

layout. 

______ 3.   Transition c. Used to produce interactive slide shows to enhance the presentation of 

information to an audience. 

______ 4.   Animation d. Used to define the structure, positioning and formatting for all of the 

content that appears on a slide. 

______ 5.   Presentation software e. Contains the default placeholder styles and arrangement, slide 

background, text styles, list options and shapes for all slides contained in a 

presentation, regardless of which slide layout is used.  

______ 6.   Slide layout f. Animated effects that control how each slide replaces the previous one. 

______ 7.   Slide master g. Used to copy the formatting applied to a section of text or an object, such 

as font style or background color, and apply it to another selection. 

______ 8.   Slide layout master h. Used to position and hold content such as text, tables, videos and 

pictures. 

i. Applies backgrounds, font styles and font colors to all slides. 
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Presentation Terms – Matching 

ANSWER KEY 

Level    

 

In this activity, you will review presentation terms. Write the letter of the correct definition next to each 

term.  

Term Definition 

__i__ 1.   Theme a. Applied to text and objects so they can be revealed or appear and 

disappear on the slide when you click the mouse button. 

__h__ 2.   Placeholder b. Determines the default placeholder styles and arrangement, slide 

background, text styles, list options and shapes for that particular slide 

layout. 

__f__ 3.   Transition c. Used to produce interactive slide shows to enhance the presentation of 

information to an audience. 

__a__ 4.   Animation d. Used to define the structure, positioning and formatting for all of the 

content that appears on a slide. 

__c__ 5.   Presentation software e. Contains the default placeholder styles and arrangement, slide 

background, text styles, list options and shapes for all slides contained 

in a presentation, regardless of which slide layout is used.  

__d__ 6.   Slide layout f. Animated effects that control how each slide replaces the previous 

one. 

__e__ 7.   Slide master g. Used to copy the formatting applied to a section of text or an object, 

such as font style or background color, and apply it to another 

selection. 

__b__ 8.   Slide layout master h. Used to position and hold content such as text, tables, videos and 

pictures. 

i. Applies backgrounds, font styles and font colors to all slides. 

 



Multimedia Essentials - Lesson 1: Using Presentation Software 1-60 

© 2015 Certification Partners, LLC. — All Rights Reserved. Version 1.1 

Creating a New Presentation from a 

Template 

Level       

 

Note 

This activity may be customized for use with other presentation software such as Microsoft PowerPoint. 

This activity is best used after reviewing the Getting Started with Google Slides section. However, you 

might consider customizing the activity for use after other key sections, such as Working with Slides or 

Working with Text and Objects. You may use the step-by-step instructions found in the gray boxes. 

In this activity, you will create a new presentation from a template. You will learn how to use the Google 

Docs Template feature, move around in a presentation, and use the View menu options. 

1. Sign into your Google account. 

2. Click the Apps icon to open the Apps gallery, and then click the Drive icon to open Google Drive. 

3. In the Google Drive window, click the Create button, and then click Presentation. 

4. Close the Choose a Theme dialog box by clicking the X (located in the top-right corner of the box). 

5. On the menu bar, click File, select New, then click From Template. The Google Docs Template 

Gallery will open. 

6. On the left side of the Google Docs Template Gallery, make the following selections: 

a. Select Highest Rating from the Sort By section. 

b. Select Presentations from the Narrow By Type section. 

c. Select Albums & Flipbooks from the Narrow By Category section. 

d. Select English (United States) from the Narrow By Language section. 

7. Scroll through the results to locate the "beautiful music and thoughts" template.  

8. Click the Preview link to preview the template.  

9. Use the controls on the bottom-left side of the Preview window to preview the slides in the template. 

10. Click Use This Template at the top of the Preview window. (If it returns an error, close the Preview 

window and select Use This Template within the Google Docs Template Gallery window.) 

The template will open in your presentation window with the name "Copy of beautiful music and 

thoughts." 

11. Click on the browser tab labeled Google Docs Templates, and then click the X to close the window. 

12. Return to the presentation window by clicking the tab labeled Copy of beautiful music and 

thoughts. 
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13. On the left side of the window, the slide thumbnail panel displays all of the slides in the template. 

Click Slide 4 in the slide thumbnail panel to display the slide on the screen.  

Note the blue outline around the slide in the slide thumbnail panel. 

14. Use the UP and DOWN ARROW KEYS on the keyboard to preview the other slides in the template. 

15. Press the HOME key to move to the first slide in the presentation. 

16. Press the END key to move to the last slide in the presentation.  

17. Press the PAGE UP key to display the previous slide. 

18. Press the PAGE DOWN key to display the next slide. 

19. On the menu bar, select the Slide menu. Note the options to move within a presentation at the 

bottom of the list. Click the First Slide option to return to the first slide.  

20. On the menu bar, click View to display the menu. Select 200% to magnify the slide. 

21. Return to the View menu and select Fit( ) to resize the slide contents to fit your screen. 

22. Click the Zoom toolbar icon. Then on the slide, click on the boat two times. Note the mouse pointer is 

displayed as a magnifying glass with the plus symbol to indicate you are in Zoom mode. 

23. Right-click the boat to zoom out. Right-click a second time to return the boat to normal size. 

24. Return to the View menu and select HTML View to view the presentation as a webpage. Scroll 

through the page. When you are finished, click the Back button (arrow) in the browser window to 

return to presentation view. 

25. Return to the View menu and select Compact Controls. Note that this option hides the toolbar and 

menu bar.  

26. Click the Show the Menus icon or use the CTRL+SHIFT+F key combination to display the toolbar and 

menu bar. 

27. Close the presentation window. 

Note that the presentation has automatically been saved to your Google Drive with the name "Copy 

of beautiful music and thoughts." 

28. Exit Google Drive. 
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 Lesson 1 Quiz 
Circle the correct response for each question. 

1. Which of the following options can be used to format text on a slide? 

a. Fill Color  

b. Align 

c. Line Color 

d. Group 

2. The title of a slide is entered into the title: 

a. table. 

b. text box. 

c. placeholder. 

d. slide master. 

3. Which of the following is considered a slide object? 

a. Placeholder 

b. Border 

c. Paragraph 

d. Bullet 

4. What is the name of the slide that contains the default styles, arrangement and options for all layouts 

in a presentation? 

a. Slide master 

b. Slide template 

c. Slide layout master 

d. Slide theme 

5. Which image format is best used for photographs and offers a small file size? 

a. PNG 

b. GIF 

c. BMP 

d. JPEG 
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6. What is the name of the effect that controls how each slide replaces the previous one? 

a. Animation 

b. Transition 

c. Link 

d. Theme 

7. Which effect is added to text and objects so they will be revealed or appear and disappear on the 

slide when you click the mouse button? 

a. Animation 

b. Transition 

c. Link 

d. Theme 

8. What controls the backgrounds, font styles, font colors and object styles for all slides within a 

presentation? 

a. A slide layout 

b. A master 

c. A style 

d. A theme 

9. How do you copy formatting from one paragraph to another? 

a. Use copy and paste. 

b. Use the Paint Format tool. 

c. Use the Fill tool. 

d. Use cut and paste. 

10. What option is used to combine several objects so that they can be treated as a single unit? 

a. Align 

b. Group 

c. Distribute 

d. Order  
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 Lesson 1 Quiz ANSWER KEY 
Circle the correct response for each question. 

1. Which of the following options can be used to format text on a slide? 

a. Fill Color  

b. Align 

c. Line Color 

d. Group 

2. The title of a slide is entered into the title: 

a. table. 

b. text box. 

c. placeholder. 

d. slide master. 

3. Which of the following is considered a slide object? 

a. Placeholder 

b. Border 

c. Paragraph 

d. Bullet 

4. What is the name of the slide that contains the default styles, arrangement and options for all layouts 

in a presentation? 

a. Slide master 

b. Slide template 

c. Slide layout master 

d. Slide theme 

5. Which image format is best used for photographs and offers a small file size? 

a. PNG 

b. GIF 

c. BMP 

d. JPEG 
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6. What is the name of the effect that controls how each slide replaces the previous one? 

a. Animation 

b. Transition 

c. Link 

d. Theme 

7. Which effect is added to text and objects so they will be revealed or appear and disappear on the 

slide when you click the mouse button? 

a. Animation 

b. Transition 

c. Link 

d. Theme 

8. What controls the backgrounds, font styles, font colors and object styles for all slides within a 

presentation? 

a. A slide layout 

b. A master 

c. A style 

d. A theme 

9. How do you copy formatting from one paragraph to another? 

a. Use copy and paste. 

b. Use the Paint Format tool. 

c. Use the Fill tool. 

d. Use cut and paste. 

10. What option is used to combine several objects so that they can be treated as a single unit? 

a. Align 

b. Group 

c. Distribute 

d. Order  
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Case Study: Working with a Presentation 
Level - ALL  

 

Note 

Please review the case study and explain or demonstrate the skills necessary to enable students to 

complete the project successfully, such as how to display and expand the Notes panel. 

The Notes panel of each slide contains the instructions needed to complete the slide activity.  

If you would prefer the students to have a hard copy of the instructions and slide thumbnails, you can 

print the Case Study Lesson 1 PDF Slides with Notes.pdf document. 

Students can share the presentation with their classmates for feedback and practice using the Share and 

Comment features in Google Slides. 

This case study may also be broken into several smaller activities for use throughout the lesson. 

In this case study project, you will apply the skills you have learned in this lesson. Following the 

instructions in the slide notes panel of the Case Study Lesson 1.pptx presentation (located in your student 

data files), you will:  

 Import an existing presentation. 

 Change a presentation theme. 

 Edit the slide master. 

 Change slide layout and background. 

 Insert and format a table, shapes and text 

boxes. 

 Create and edit lists. 

 Present the slide show. 

 Rename a presentation. 

 Modify and format existing slide text and 

placeholders. 

 Insert, delete and duplicate slides. 

 Insert and format a video, images, links and 

word art. 

 Use the Arrange, Group and Order options. 

 Add animations and transitions. 

 

1. Sign in to your Google account. 

2. Click the Apps icon to open the Apps gallery, and then click the Drive icon to open Google Drive. 

Complete the following steps as shown in Figure 1-1. 

3. In the Google Drive window, click the Upload button and then click Files. 

4. Navigate to your student data files, select the Case Study Lesson 1.pptx file, and then click Open. 

 The Upload Complete window will appear. When the file has been uploaded, close the Upload 

Complete window. 

5. Select the check box beside the Case Study Lesson 1 file to select the file in the list. 

6. Click the More button at the top of the window. 

7. In the More drop down list, point to the Open With option and then click Google Slides. 
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8. When you have completed the case study, share it with your teacher. 

 

Figure CS1-1: How to upload and open a file in Google Drive 

 


